Nous sommes le 30 Oct 2014, 13:13


Java Runtime Environnement

  • Auteur
  • Message

Bruno

  • Messages: 686
  • Inscription: 23 Déc 2011, 11:02
  • Localisation: France

Java Runtime Environnement

Message29 Oct 2012, 22:14

===========================================================
[edit][/edit]
===========================================================

Message initial :

Pas vraiment nécessaire de présenter JRE dont chacun peut vérifier ici sa version installée ...

Par contre, question mise à jour sur Toutou, je galère! :(

Avec l'ASRI 300, j'en suis resté au paquet java_jre-6u22-Lucid_asri20111003.pet qui date donc un peu.

J'ai bien trouvé le fil ci-dessous par TheAsterisk! , mais ces nouvelles versions ont plein de dépendances indécrottables...
http://www.murga-linux.com/puppy/viewtopic.php?t=67371

Une idée?
Dernière édition par Bruno le 05 Aoû 2014, 13:26, édité 10 fois.

Bruno

  • Messages: 686
  • Inscription: 23 Déc 2011, 11:02
  • Localisation: France

Re: Java Runtime Environnement

Message17 Mar 2013, 10:54

olivierD12

  • Messages: 140
  • Inscription: 23 Déc 2011, 09:20
  • Localisation: Aveyron

Re: Java Runtime Environnement

Message17 Mar 2013, 12:45

As-tu regardé du côté de /

http://208.109.22.214/puppy/viewtopic.p ... 40eb88139b

Il s'agit de sfs qui semblerait fonctionner sur les versions 5xx et avec seamonkey jusqu'à la version 33...

Bruno

  • Messages: 686
  • Inscription: 23 Déc 2011, 11:02
  • Localisation: France

Re: Java Runtime Environnement

Message17 Mar 2013, 14:07

Merci olivierD12, il faut effectivement tester ça sur ASRI...

Bruno

  • Messages: 686
  • Inscription: 23 Déc 2011, 11:02
  • Localisation: France

Re: Java Runtime Environnement

Message09 Mai 2013, 20:09

Voici un paquet qui fonctionne sous ASRI 300, compatible avec OpenOffice, LibreOffice ( lire ceci ) et Freemind :

Cédric

Administrateur

  • Messages: 1366
  • Inscription: 22 Déc 2011, 12:34
  • Localisation: France

Re: Java Runtime Environnement

Message09 Mai 2013, 21:10

Merci Bruno,
J'enligne immédiatement le paquet .pet sur le dépôt Sourceforge.
J'ajoute également une version .sfs
Cordialement,

Bruno

  • Messages: 686
  • Inscription: 23 Déc 2011, 11:02
  • Localisation: France

Re: Java Runtime Environnement

Message10 Mai 2013, 12:46

J'ai téléchargé l'update 21 sur le site java.com et remplacé le contenu de /usr/java

Voici donc un nouveau paquet qui fonctionne sous ASRI 300 :

Cédric

Administrateur

  • Messages: 1366
  • Inscription: 22 Déc 2011, 12:34
  • Localisation: France

Re: Java Runtime Environnement

Message10 Mai 2013, 13:38

Bruno a écrit:jre-1.7u21-i586.pet

Merci Bruno.

Bruno

  • Messages: 686
  • Inscription: 23 Déc 2011, 11:02
  • Localisation: France

Re: Java Runtime Environnement

Message20 Mai 2013, 09:07

J'ai résolu le problème de compatibilité avec GEONExT en utilisant la nouvelle version GEONExT 1.74 dont je propose un nouveau paquet pour ASRI ici

Bruno

  • Messages: 686
  • Inscription: 23 Déc 2011, 11:02
  • Localisation: France

Re: Java Runtime Environnement

Message27 Aoû 2013, 21:35

J'ai téléchargé l'update 25 sur le site java.com et remplacé le contenu de /usr/java

Voici donc un nouveau paquet qui fonctionne sous ASRI 300 :
Suivante

Retourner vers Autres applications

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron